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การใชโปรแกรม Microsoft Word 2003 
 

 Microsoft Word 2003 เปนโปรแกรมที่ถูกออกแบบมาใหใชงานเกี่ยวกับการพิมพเอกสาร
ตางๆ เชน พิมพจดหมาย รายงาน หนังสือราชการ เปนตน โดยสามารถเลือกใชตัวอักษรแบบตางๆ 
ทั้งตัวอักษรปกติ ตัวอักษรศิลป รวมทั้งสามารถสรางตาราง รูปภาพ วัตถุรูปรางตางๆ มาประกอบให
อยูภายในเอกสารไดอยางงายดาย ทั้งยังมีคําสั่งที่ชวยตรวจหาคําที่สะกดผิด ตลอดจนจัดรูปแบบ
เอกสารใหมีความสวยงามนาใช ไดอยางรวดเร็ว และสามารถบันทึกเปนแฟมที่มีนามสกุลเปน htm 
เพื่อทําเปนเว็บเพจไดอีกดวย  
 

การเปลี่ยนรายการเลือกจากภาษาไทยเปนภาษาอังกฤษ 
 

 1.  คลิกปุม Start > All Programs >Microsoft Office Tools >Microsoft Office Language Settings 
 2.  ในชอง Available language: เลือก All scripts และ Default version of Microsoft Office:  
English คลิกปุม OK แสดงดงัภาพ 
 

 
 

ภาพที่ 1 การเปลี่ยนรายการเลือกไทยเปนองักฤษ 
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สวนประกอบตางๆ ของ Microsoft Word 2003 
 

 
 

ภาพที่ 2 หนาตางหลักของโปรแกรม 
 
 1.  แถบชื่อเร่ือง (Title Bar) ทําหนาที่บอกชื่อโปรแกรม และชื่อแฟมทีใ่ชงานปจจุบนั 
 2.  แถบรายการเลือก (Menu Bar) ทําหนาที่แสดงรายการเลือกคําสั่ง ซ่ึงจะมีทั้งรายการเลือก
ภาษาไทย และรายการเลือกภาษาอังกฤษ 
 3.  แถบเครื่องมือ (Toolbars) ทําหนาที่แสดงแถบเครื่องมือที่มีปุมคําสั่งตางๆ ที่ใชบอยๆ 
เชน แถบเครื่องมือมาตรฐาน (Standard Toolbar) และ แถบเครื่องมือจัดรูปแบบ (Formatting 
Toolbar) เปนตน 
 4.  แถบเครื่องมือบานหนาตาง (Task Pane) เปนแถบเครือ่งมือที่ชวยในการทํางานหลายๆ 
ดาน เชน New Document, Clip Art และClipboard เปนตน 
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ชุดคําสั่งตางๆ ใน Microsoft Word 2003 
 
 1.  ชุดคําสั่ง File ในชุดคําสั่งนี้จะเปนการสัง่ที่เกี่ยวกับการจัดการเกีย่วกบัแฟมเอกสาร เชน  
 

การใชเอกสาร 
New 
Open 
Close 

ใชสําหรับการเริ่มตนทํางานกับเอกสารใหม 
การเปดเอกสารที่จะจัดเก็บไวแลว 
การปดแฟมเอกสารที่กําลังทํางานอยู 

การจัดเก็บเอกสาร 
Save 
Save As… 

การจัดเก็บเอกสาร 
การจัดเก็บเอกสารลงในชื่อ ใชสําหรับการสั่งเก็บเอกสารครั้งแรกหรือในกรณีที่
เรียกเอกสารเดิมมาทําการแกไข และตองการจัดเก็บเปนเอกสาร ในชือ่ใหม  โดย
ใหแฟมเอกสารเดิมยังคงอยู 

การสั่งพิมพเอกสาร 

Page Setup 

 

Print Preview 

 

Print… 

จัดรูปแบบของเอกสารที่จะสั่งพิมพ รวมถึงการกําหนดขนาดหนากระดาษ     

การกั้นหนา กัน้หลัง ลักษณะของการพิมพตามแนวตั้งและแนวนอน 

การดูเอกสารกอนพิมพ ใชสําหรับการตรวจเอกสารกอนที่จะลงมือส่ังพิมพ  
เนื่องจากหากมีขอแกไขสามารถที่จะแกไขกอนที่จะสั่งพิมพจริง 

เปนการสั่งพิมพ  ซ่ึงสามารถที่จะกําหนดรายละเอียดไดอีก เชน พิมพทลีะหนา 
พิมพงานทั้งหมด หรือพิมพงานในสวนที่เลือกไว กําหนดสําเนาที่ตองการ 

  

 2.  ชุดคําสั่ง  Edit เปนชุดคําสั่งที่เกี่ยวของกับการตกแตง แกไข ปรับปรุง ขอความ เชน 
 

การลบ ยาย  คดัลอกขอความ 
Cut 

 
Copy 

Paste 

การตัดขอความ เมื่อเลือกขอความแลวทําการตัดขอความ จากหนาจอแต
โปรแกรมจะยงัเก็บขอความที่ตัดในครั้งสดุทายไวในคลิปบอรด 
การคัดลอก  เปนการสั่งใหโปรแกรมจําขอความในสวนที่เลือกไว 
การปะ หรือการสั่งใหโปรแกรมนําขอความที่ไดถูกสั่งให Cut หรือ Copy  มาปะ
ไวที่ตําแหนงที่ตองการในเอกสาร 
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การคนหาและการแทนที ่
Find… 
Replace… 
 
Go To… 

การคนหา เปนการสั่งใหโปรแกรมคนหาคําที่กําหนด 
การแทนที่ เปนการกําหนดคําที่ตองการจะใหคนหา พรอมกับคําที่จะใชแทนที่คํา
ดังกลาว 
ไปยัง…เปนการสั่งใหโปรแกรมเลื่อนตัวแทรกไปยังตําแหนงที่ตองการ 

  

 3. ชุดคําสั่ง View ชุดนี้จะเปนคําสั่งที่เกี่ยวของกับมุมมองของงานเอกสาร และการกาํหนด
ส่ิงที่จะแสดงทางจอภาพ เชน 
 

มุมมองตางๆ ของเอกสร 
Normal 
Page Layout 
 
Outline 

มุมมองปกติ เปนมุมมองที่ใชสําหรับการสราง และแกไขขอความ  
มุมมองเหมือนพิมพ จะเปนมุมมองที่ใหผลลัพธเหมือนกับที่จะสั่งพิมพ ในการ 
ทํางานที่เกีย่วกับรูปภาพ หรือตารางจะตองทํางานบนมมุมองนี้เทานั้น 
มุมมองโครงราง จะเปนมุมมองที่ใหเห็นเฉพาะขอความในเอกสาร ไมมรูีปภาพ 
หรือตาราง เพือ่ชวยในการจดัลําดับหวัขอตางๆ ของเอกสาร 

การจัดหนาจอคอมพิวเตอร 
Full Screen 
 
 
 
Toolbar… 
 
Ruler 

เอกสารเต็มหนาจอ หากเลือกคําสั่งนี้ที่หนาจอจะไมมีคําสั่งหรือสวนประกอบ 
ใดๆ ของโปรแกรมเลย จะปรากฏแตเพียงเอกสารเทานั้น ที่นํามากลาวในที่นี้ 
เนื่องจากหากผูใชบังเอิญพบปญหานี้ในการทํางาน สามารถแกไขโดยการกดปุม 
<ESC> 
คําสั่งในการเลือกแสดงแถบเครื่องมือ ในคําสั่งนี้จะประกอบดวยแถบเครื่องมือ 
ตางๆ เชน Standard, Formatting, Borders และ Drawing  
ไมบรรทัดจะปรากฏทางดานบนและดานซายของเอกสารเปนตัวบอกใหทราบถึง 
ตําแหนงของเอกสาร และการกําหนดคาของเอกสารบางอยาง 

  

 4. ชุดคําสั่ง  Insert ในชุดนีจ้ะประกอบดวยคําสั่งที่เกี่ยวกับการแทรกสิ่งตางๆ ในเอกสาร 
เชน แทรกเลขหนา สัญลักษณ วันที ่เอกสารอื่น รูปภาพ วตัถุอ่ืนๆ เปนตน 
 

การแทรกสิ่งตางๆ ในเอกสาร 
Page Number… 
 

เลขหนา เปนการอํานวยความสะดวกในการใสเลขหนาลงในเอกสารในตําแหนง
ที่ตองการ 
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การแทรกสิ่งตางๆ ในเอกสาร 
Symbol… 
 
 
File… 
 
Frame 
Picture… 
 
 
Object… 

สัญลักษณ เปนการชวยสรางเอกสารใหมภีาพลักษณที่สวยงามขึ้น โดย
โปรแกรมไดมชุีดสัญลักษณ และตัวอักษรพิเศษ ใหสามารถนํามาแทรกใน
เอกสารไดอยางงายๆ 
แฟมเอกสาร ใชในกรณีที่ตองการนําแฟมเอกสารอื่นมาแทรกในเอกสารที่กําลัง 
ทํางานอยู 
กรอบ สําหรับในการแทรกรูปภาพ หรือวัตถุอ่ืนลงในกรอบที่กําหนด 
รูปภาพ โปรแกรมมีชุดรูปภาพใหเลือกนํามาใสในเอกสารเพื่อเพิ่มสีสรร และ 
ภาพลักษณของเอกสารใหสวยงาม และเหมาะสมกับการใชงานในรูปแบบตางๆ 
มากขึ้น 
วัตถุในทีน่ี้หมายรวมถึงเอกสารที่ถูกเก็บอยูในโปรแกรมอื่นๆ เชน Equation, 
Excel, Powerpoint, Word Art เปนตน 

 

 5. ชุดคําสั่ง Format เปนคําสัง่ที่เกี่ยวของกบัการจัดรูปแบบตางๆ ของงานเอกสาร เพื่อชวย
ใหเอกสารมีรูปแบบที่สวยงาม เชน รูปแบบตัวอักษร การจดัยอหนา การตัง้จุดระยะ (Tab) การตกีรอบ 
การแรเงา และการจัดคอลัมน เปนตน 
 

การจัดรูปแบบของเอกสาร 
Font… 
 
Paragraph… 
 
Tab… 
Border and Shading… 
 
Column… 
 
Drop Cap… 
 

คําสั่งเกี่ยวกับตัวอักษร เชน รูปแบบ ขนาด สี ของตัวอักษร รวมถึงการ
จัดชอง วางระหวางตวัอักษร 
ยอหนา รวมถึงการจัดชองวางระหวางยอหนา การกําหนดการตั้ง
ตําแหนงของยอหนา 
คําสั่งในการปรับแตงจุดระยะ 
การตีกรอบ และการแรเงา การตีกรอบขอความที่กําหนด ลักษณะ และ
สีของเสนกรอบ รวมไปถึงการแรเงาพื้นที่ในกรอบนั้นๆ 
คอลัมน การพิมพเอกสารที่มีคอลัมน ตามแบบในหนังสือพิมพสวน
ใหญ สามารถกําหนดจํานวน ความกวางของคอลัมน 
การทําตัวอักษรตัวใหญกวาตวัอ่ืน เปนการตกแตงเอกสารใหสวยงาม 
โดยการ ทําใหอักษรตัวหนาสุด ของยอหนาเปนตัวอักษรที่มีขนาด
ใหญ 
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การจัดรูปแบบของเอกสาร 
Bullets and Numbering… กําหนดสัญลักษณ และตัวเลขกํากับหวัขอ เพื่อเปนการตกแตงให

เอกสารดูงาย และเนนหวัขอสําคัญโดยสามารถกําหนดใหเปนตวัเลข
หรือสัญลักษณตางๆ ได 

 

 6. ชุดคําสั่ง Tool เปนชุดคําสัง่ที่เกี่ยวกับเครือ่งมือชวยงานสรางเอกสารตางๆ เชน การตรวจ
คําผิด การนับจํานวนคํา การแกไขการพิมพอัตโนมัติ การใชไปรษณยีผนวก เปนตน 
 

ชุดเครื่องมือ 
Spelling… 
 
 
Mail Merge… 

การตรวจคําผิด โปรแกรมจะชวยตรวจการสะกดคําที่ผิด หรือไมมีใน
พจนานกุรม และแนะนํารายการของคําที่คาดวาควรจะเปนใหผูใชเลือกตาม
ตองการ 
ไปรษณยีผนวก ใชในกรณีทีต่องการจะสงเอกสารที่มีขอความเดยีวกันไปถึง 
บุคคลหลายๆคน สามารถใชคําสั่งนี้ในการผลิตเอกสาร เพื่อประหยัดเวลาใน
การพิมพเอกสารซ้ําๆ กัน 

 

7. ชุดคําสั่ง Table เปนชุดคําสั่งที่เกี่ยวของกับการทํางานตารางไมตองมาเสียเวลาในการตี
เสนเอกสารเองในภายหลัง ประกอบดวย การแทรกตาราง การรวมเซลลของตาราง การแยกเซลล
ของตาราง ลักษณะและสีของเสนตางๆ ในตาราง รวมไปถึงการแรเงา สีของตาราง และการจัด
ขอความในตารางใหสวยงามจะตองใชคําสัง่ในชุดอืน่ๆ เขาชวย ซ่ึงจะกลาวโดยละเอยีดในสวนของ
การทํางานดวยตาราง 

 

การทํางานกับตาราง 
Insert Table… 
 
Insert Rows 
 
Merge Cells 
 
 
Split Cells… 

เปนการแทรกตาราง ในเอกสารที่ตําแหนงตัวแทรก สามารถกําหนด 
จํานวนแถว และคอลัมนของตาราง 
แทรกแถว ขณะที่ทํางานกับตาราง อาจพบวาไดกําหนดจาํนวนแถวไว 
ไมเพียงพอ สามารถใชคําสั่งนี้ในการแทรกจํานวนแถวตามที่ตองการ 
รวมเซลลตาราง ในกรณีที่ตองการจะรวมเซลลเล็กๆ ของตารางใหเปนเซลล
เดียวสามารถทําไดโดยการเลือกตารางที่ตองการจะรวมทั้งหมด และใชคําสั่ง 
Merge Cells 
แยกเซลลตาราง ในกรณีที่ตองการแบงเซลลของตารางนั้น ใหเปนเซลลเล็กๆ 
สามารถทําไดเชนเดียวกนั 
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 8.  ชุดคําสั่ง Window ในชุดนี้จะเปนการจัดการเกี่ยวกับวนิโดวที่กําลังเปดใชอยู สําหรับใน
การใชงานขั้นพื้นฐานในคําสั่งนี้จะเปนจุดที่บอกใหผูใชทราบวา ขณะนั้นไดมกีารเปดแฟมเอกสาร
อะไรบาง เปนจํานวนทั้งหมดกี่แฟม และแฟมเอกสารที่มีเครื่องหมายถกู คือแฟมที่กําลังดําเนินงาน
อยู ดังตัวอยาง สามารถอธิบายไดวาขณะนี้กําลังเปดแฟมเอกสารจํานวน 4 แฟม และขณะนี้กําลัง
ทํางานอยูที่แฟม Exww1  
 

 
 

ภาพที่ 3 รายการเลือก Window 
 

 9.  ชุดคําสั่ง Help เปนชุดคําสั่งที่เกี่ยวของกับการขอความชวยเหลือ ประกอบดวย 
Microsoft Word Help Topic และ Answer Wizard สามารถที่จะเลือกขอความชวยเหลือ ไดตาม
ความตองการ เพียงแตกรอกขอความเรื่องที่ตองการทราบ และเลือกตวัเลือกตางๆ ในกรอบโตตอบ 
เทานั้น 
 

การพิมพขอมูล 
 
 เมื่อเปดโปรแกรม Microsoft Word ขึ้นมาจะพบหนากระดาษขาวๆ สําหรับใหพิมพ 
สามารถพิมพขอความ หรือรูปภาพที่ตองการไดเลย และเมื่อพิมพขอความไปจนสุดกั้นหลัง
โปรแกรมจะขึน้บรรทัดใหมใหโดยอัตโนมัติ ถาตองการจะขึ้นบรรทัดใหมกอนที่จะพิมพขอความ
สุดกั้นหลังใหกดแปนปอนเขา (Enter key) 
 
 
 
 



 

ผูชวยศาสตราจารยวาสนา เสนาะ  หนา 8 
 

การตั้งคาหนากระดาษ 
 
 ในการสรางเอกสารใดๆ ตองหนดรูปแบบใหเอกสารของ ไมวาจะเปนขนาดกระดาษ แนว
การพิมพของขอความในกระดาษวาจะใหปรากฏในแนวตั้ง หรือในแนวนอน หรือแมกระทั่ง
ระยะหางระหวางขอความ และขอบกระดาษ เปนตนสิ่งเหลานี้เปนสิ่งจําเปนอยางมากในงาน
เอกสาร  ถาไมกําหนดใหถูกตองแลว เอกสารที่พิมพออกมาจะผิดกับที่ไดออกแบบไวมากทีเดียว 
วิธีการกําหนดคาใหกับเอกสารทําไดดังตอไปนี ้
 1.  เลือกคําสั่ง File>Page Setup จะปรากฏหนาตาง Page Setup  
 2.  คลิกเมาสเลือกแท็บที่เกี่ยวกับหัวขอที่ตองการจะกําหนดคา   
              3.  คลิกปุม OK แสดงดังภาพ 
 

 
 
 

ภาพที่ 4 การตัง้คาหนากระดาษ 
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การตกแตงเอกสาร 
  
 ชุดแบบตวัอักษร จะมีรูปแบบที่แตกตางกันมาก ซ่ึงชุดแบบอักษรจะแบงออกเปน 2 ประเภท
ดวยกัน คือ  Complex Scripts  เปนชุดแบบตัวอักษรที่ใชกับภาษาไทยอยางเดียว และ Latin Text 
เปนชุดแบบอกัษรที่ใชเปลี่ยนใหกับอักษรทั้งภาษาไทย และภาษาอังกฤษ การเลือกใชงานชุดแบบ
ตัวอักษรนั้นขึ้นอยูกับความเหมาะสมในแตละเอกสาร ซ่ึงการกําหนดรูปแบบของชุดแบบตัวอักษร
สามารถกําหนดไดที ่
 1.  เลือกรายการเลือก Format > Font 
 2.  จะปรากฏหนาตาง Font ใหกําหนดรายละเอยีดตางๆ เชน Font Style,  Font Size เปนตน 
แสดงดังภาพ 

 

 
ภาพที่ 5 การเปลี่ยนรูปแบบเอกสาร 
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การใสเครื่องหมายหนาขอความอัตโนมัติ 
 
 การใสเครื่องหมายหนาขอความ หรือ จุดนํา (Bullet) ลงในเอกสารนัน้มีขั้นตอนดังนี ้
 1.  ลากเมาสทับขอความที่ตองการจะใสเครื่องหมายหนาขอความ เพื่อสรางแถบสีคลุม 
 2.  คลิกเมาส ที่ปุม                จะปรากฏเครือ่งหมายหนาขอความ แสดงดังภาพ 
 

 
 
 

 
 
 
 
 

ภาพที่ 6 เครื่องหมายหนาขอ 
 
การใสตัวเลขแบบอัตโนมัติ 
 
 1.  ลากเมาสทับขอความที่ตองการจะใสเลขแสดงลําดับ 
 2.   คลิกเมาส ที่ปุม           จะปรากฏตัวเลขหนาขอความทันที 
 3.  เล่ือน          ไปที่ทายหวัขอสุดทายแลว คลิกเมาส 
 4.  กดแปนปอนเขา จะปรากฏตัวเลขลําดับตอไปทันท ีแสดงดังภาพ 
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ภาพที่ 7 เครื่องหมายหนาขอเปนตัวเลข 
 
การตีกรอบขอความ 
 
 ในการสรางเอกสารโดยทั่วๆ ไปแลวการเนนขอความบางสวนใหเดนกวาสวนอื่นๆ ใน
เอกสารทั่วๆ ไป เปนสิ่งที่หลีกเลี่ยงไมได อาทิเชน การเนนขอความใหผูอานนั้นสนใจเปนพิเศษ 
หรือการกาํหนดหวัขอตางๆ การเนนหวัขอนั้นมีดวยกันหลายวิธี เชน  การขีดเสนใต การทําตวัหนา 
การทําตัวเอน แตมีอีกวิธีหนึง่ที่นิยมกนัมาก คือการตีกรอบขอความ ซ่ึงสามารถทําไดงายๆ หลาย 
วิธีดังนี ้
 วิธีที่1 
 1.  คลิก เมาส ในยอหนาที่ตองการ 
 2.  คลิกเมาสที่ 
 3.  เลือกรูปแบบกรอบ แสดงดังภาพ 
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ภาพที่ 8 กรอบขอความ 

 

 วิธีที่ 2 
 1.  เลือกขอความที่ตองการตีกรอบ 
 2.  เลือกรายการเลือก Format > Borders and shading 
 3.  จะพบ Dialog Box เพื่อเลือกแท็บคําสั่ง Borders 
 4.  กําหนดรายละเอียดที่ตองการ เชน Style, color, width เปนตน 
 
การเพิ่มลูกเลนใหกับยอหนา 
 
 การจัดยอหนาที่ปรับใหอักษรตัวแรกสุดของยอหนามีขนาดใหญกวาตัวปรกต(ิDrop Cap) 
 ซ่ึงมักจะพบตามนิตยสารทั่วๆ ไป 
 1.  เลือกขอความที่ตองการทํา Drop Cap 
 2.  เลือกรายการเลือก Format > Drop cap แสดงดังภาพ 
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ภาพที่ 9 รายการเลือก Drop Cap 
 
 3.  เลือก Position ในที่นี้เลือก Dropped ไดผลลัพธ แสดงดังภาพ 
 

 

ภาพที่ 10 กําหนด Drop Cap แบบ Dropped 
 
การตั้งจุดระยะ และการยกเลิกจุดระยะ 
 
 การกําหนดจดุระยะ เปนการชวยเพิ่มความสะดวกในการกรอกขอมูลในแตละบรรทดัให
ตรงกัน ถากดแปน <Tab> 1 คร้ังจะทําให เล่ือนไปเปนระยะที่ไดกาํหนดไว ซ่ึงเริ่มแรกแลว
ระยะแท็บ มีคาเทากับ 0.5 นิ้ว แตสามารถกําหนดระยะแท็บนี้ไดตามทีต่องการ ดังนี ้
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 เลือกสัญลักษณของ Tab ที่ตองการ ซ่ึง Tab ที่ใชบอยๆ ใน Word มี 4 ประเภทดังนี ้
Left Tab  เปนการกําหนดใหตนขอความดานซาย อยูในแนวเดียวกบั Left Tab ซ่ึง
การใช Tab นี้มักจะใชกับขอความโดยทัว่ๆ ไป 
Right Tab เปนการกําหนดใหตนขอความดานขวา อยูในแนวเดียวกบั Right Tab ซ่ึง
การใช Tab นี้มักจะใชกับขอมูลจําพวกตวัเลข 
Center Tab เปนการกําหนดใหกึ่งกลางของขอความอยูในแนวเดียวกบั Center Tab 

              Decimal Tab เปนการกําหนดใหจุดทศนยิมอยูในแนวเดยีวกับ Decimal Tab ซ่ึงการใช  
 
 

 
 

ภาพที่ 11 การตั้งจุดระยะ 
 

วิธีการยกเลิกจดุระยะทําได โดยการคลิกเมาส ที่จุดระยะแลว ลากเมาส ใหจุดระยะนั้นออก
จากบริเวณไมบรรทัด 
 
การแบงคอลมันใหกบัหนาเอกสาร 
 

การแบงคอลัมนใหกับหนาเอกสารจะมีประโยชนสําหรับการทาํงานในรปูแบบพเิศษตางๆ 
เชน การจัดทาํแผนพับ หรือใบปลิว ซ่ึงขอความที่ไดจะถูกแบงในลักษณะเปนคอลัมนคลายกับ
หนังสือพิมพ  ซ่ึงสามารถแบงคอลัมนไดดงัตอไปนี ้
 1.  เลือกขอความที่ตองการแบงคอลัมน 
 2.  คลิกรายการเลือก Format > Columns  
 3.  จะปรากฏหนาตาง Columns ใหกําหนดรายละเอยีดในการแบงคอลมัน แสดงดังภาพ 
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ภาพที่ 12 การแบงคอลัมน 
 

การคนหา และแทนที่ขอความ  
 

 เมื่อสรางเอกสารไวเรียบรอยแลวพบวามีคําหรือขอความที่พิมพผิดอยู หากเอกสารนัน้มี
ความยาวมากๆ การที่จะมาตรวจสอบดวยตนเองอาจเกิดความคลาดเคลื่อน และสิ้นเปลืองเวลา 
ดังนั้นสามารถใชคําสั่ง Replace เพื่อคนหาและแทนที่ดวยคําใหมที่ตองการไดอยางรวดเร็ว ดังนี ้
 1.  คลิกรายการเลือก Edit > Replace 
 2.  พิมพคําที่ตองการคนหาลงในชอง Find What 
 3.  พิมพคําที่ตองการแทนทีล่งในชอง Replace With 
 4.  คลิกปุม Find Next เพื่อเร่ิมการคนหา 
 5.  เมื่อโปรแกรมพบคําที่ตองการคนหา จะปรากฏแถบสีดําขึ้นมา 
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 6.  คลิกปุม Replace All เพื่อแทนที่คําทัง้หมดที่พบในเอกสาร หรือหากคลิกปุม Replace      
จะเปนการแทนที่เฉพาะคําทีม่ีแทบสีดําปรากฎขึ้นเทานัน้ แสดงดังภาพ 
 

 
 

ภาพที่ 13 การคนหาและแทนที่ 
 
การใสหมายเลขหนา  
 

 การกําหนดใหมีการใสหมายเลขหนาโดยอตัโนมัติลงในเอกสาร ซ่ึงมีขั้นตอนดังนี ้
 1. รายการเลือก Insert > Page Numbers แสดงดังภาพ 
 

 
ภาพที่ 14 รายการเลือก Insert > Page Number 
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 2.  กําหนดรายละเอียดตางๆ เชนเลือกวาจะใหใสเลขหนา ดานบน หัวกระดาษ (Header) 
หรือทายกระดาษ (Footer) แสดงดังภาพ 
 

 
 

ภาพที่ 15 ใสหมายเลขหนา 
 
การใสขอความกํากับหัวกระดาษ และทายกระดาษ 
 

Header และ Footer เปนขอความที่ปรากฎอยูตอนบนและลางของเอกสารทุกหนาโดย
กําหนด Header และ Footer ไวเพยีงครั้งเดยีว และจะจัดการนําไปวางไวใหเหมือนกนัทุกหนาโดย
อัตโนมัติ วิธีการสราง Header and  Footer 
 1.  รายการเลือก View > Header and Footer แสดงดังภาพ 
 

 
 

ภาพที่ 16 รายการเลือก View > Header and Footer 
 

 2.  พิมพขอความใน Header ตามตองการ แสดงดังภาพ 
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ภาพที่ 17 พิมพขอความใน Header 
 

 3.  ใสขอมูลเพิ่มเติมเชน วัน เวลาที่พิมพ หรือ สลับไปใสขอความที่ Footer โดยใชขอมลู
จากแถบเครื่องมือ แสดงดังภาพ 
 

 
 

ภาพที่ 18 แถบเครื่องมือ Header and Footer 
 
การใสเชิงอรรถ  
 
 เชิงอรรถ หรือคําอธิบายเพิ่มเติมเกี่ยวกับคําศัพท หรือขอความที่ปรากฏอยูดานลางของ
หนังสือหรือเอกสาร  มีวิธีการทํา ดังนี ้  
 1.  คลิกเมาสทายขอความที่ตองการใสเชิงอรรถ เลือกรายการเลือก Insert > Reference > 
Footnote  แสดงดังภาพ 
  

 
ภาพที่ 19 รายการเลือก Insert > Reference 
 2.   จะปรากฏหนาตาง Footnote and Endnote กําหนดรายละเอียด จากนั้นคลิกปุม OK 
แสดงดังภาพ 
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ภาพที่ 20 หนาตาง Footnote and Endnote 
 

 3.  กรอกขอความอธิบายความหมายของคาํที่เปนเชิงอรรถ 
 

 
 

ภาพที่ 21 ขอความในเชิงอรรถ 
 
การแทรกรูปภาพจาก Clip Gallery    
 
 1.  คลิกเลือกตําแหนงทีจ่ะวางรูป Clip Art จากนั้น  คลิกปุม  บนแถบเครื่องมือ 
Drawing หรือเลือกรายการเลือก Insert > Picture> Clip Art    
แสดงดังภาพ 
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ภาพที่ 22 รายการเลือก Insert > Picture > Clip Art… 
 

2. จะเปดแถบเครื่องมือ Clip Art แสดงดังภาพ 
 

 
ภาพที่ 23 Clip Art 
 

 3.  เลือกคนหารูปภาพ ในชอง Search in: แสดงดังภาพ       
 

 
 

 

ภาพที่ 24 เลือกรูปภาพจาก Office Collection 
 

 4.  เลือกชนิดของ Clip Art จากชอง Results should be: แสดงดังภาพ         
        

 
 

ภาพที่ 25 เลือกชนิดของ Clip Art 
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5.  คลิกปุม Go 
6.  เลือกรูป Clip Art ที่ตองการ โดยดับเบิลคลิกที่รูป Clip Art ที่ตองการใสลงในเอกสาร  

 

การแทรกรูปภาพจากแฟม 
 
 1.  คลิกที่ปุม         บนแถบเครื่องมือ Drawing หรือเลือกรายการเลือก Insert>Picture>From 
File แสดงดังภาพ 
 

 
 

ภาพที่ 26 รายการเลือก Insert > Picture > From File… 
 

 2.  คลิกเลือกหนวยขับ และตาํแหนงทีเ่ก็บรูปภาพ แสดงดงัภาพ 
 

 
ภาพที่ 27 แทรกรูปภาพจากแฟม 
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 3.  เลือกชื่อแฟมรูปภาพ 
 4.  คลิกปุม Insert 
 
รูปทรงอัตโนมัติ 
 
 ภายในกลองเครื่องมือ Auto Shapes จะประกอบดวยปุมคําสั่งสําหรับการวาดรูปทรงแบบ
ตางๆ หลายรูปแบบ โดยการวาดนั้นใหคลิกเมาสเลือกปุมคําสั่งของรูปทรงที่ตองการวาด และลาก
เมาสกําหนดขนาดบนเอกสารเพื่อสรางรูปทรงนั้นขึ้นมา 
 1.  คลิกที่ปุม   บนแถบเครื่องมือ Drawing หรือเลือกรายการเลือก Insert > 
Picture> AutoShape แสดงดงัภาพ 
 

 
 

ภาพที่ 28 รายการเลือก Insert > Picture > AutoShapes 
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 2.  เลือกกลุมของรูปทรง และเลือกรูปที่ตองการวาด เชน ถาตองการวาดรูปแบนเนอรให
เลือกกลุม Stars and Banner ตามดวยรูปที่ชอบ แสดงดังภาพ 
 

 
 

ภาพที่ 29 Stars and Banners 
 

 3.  เล่ือนเมาสไปยังตําแหนงที่ตองการวาดรูปบนเอกสาร จากนั้นคลิกกาํหนดจุดเริ่มตนและ
ลากเมาสเมื่อไดขนาดที่ตองการแลวจึงปลอยเมาส จะไดรูปผลลัพธเกิดขึ้น แสดงดังภาพ 
 

 
 

ภาพที่ 30 เลือก AutoShapes ช่ือ Down ribbon 
 

ถาตองการเพิ่มขอความในภาพ Auto Shape ใหคลิกเมาสขวา เลือกคําสั่ง Add Text  
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อักษรศิลป 
 

 WordArt หรืออักษรศิลป เปนรูปแบบตัวอักษรที่ถูกออกแบบใหมีความสวยงามมีไว
สําหรับตกแตงเอกสารใหมีชีวิตชีวามากขึ้น  

1.  เลือกคําสั่งInsert > Picture  > WordArt แสดงดังภาพ 
 

 
 

ภาพที่ 31 WordArt Gallery 
 

 2.  เลือก Style ที่ตองการ จากนั้น คลิกปุม OK 
 3.  จะปรากฎหนาตาง Edit WordArt Text ใหพิมพขอความที่ตองการ จากนั้นคลิกปุม OK 
แสดงดังภาพ 
 

 
ภาพที่ 32 หนาตาง Edit WordArt Text 
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การใสสัญลักษณพิเศษ  
 
 การใสสัญลักษณพเิศษหรือสัญลักษณตางๆ ที่ไมสามารถพิมพดวยแปนพิมพบนคยีบอรด
ได ผูใชสามารถแทรกสัญลักษณตางๆ เหลานี้ไดดวยวิธีดงัตอไปนี ้
 1.  คลิกเมาสตําแหนงที่ตองการแทรกสัญลักษณพเิศษ 
 2.  คลิกเลือกรายการเลือก Insert > Symbol แสดงดังภาพ 
 

 
 

ภาพที่ 33 รายการเลือก Insert > Symbol 
 

 3.  เลือกชุดแบบอักษร ที่แสดงสัญลักษณพิเศษ เชน Wingdings 2 แสดงดังภาพ 
 

 
ภาพที่ 34 เลือก Wingdings 2 
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 4.  เลือกสัญลักษณพิเศษที่ตองการ 
 5. คลิกปุม Insert 
 
กรอบขอความ  
 

กรอบขอความ คือ กรอบสี่เหล่ียมที่สามารถพิมพขอความลงในกรอบทีส่รางขึ้นมา  ซ่ึงมี
ขึ้นตอนการการทําดังตอไปนี้ 
 1.  คลิกที่ปุม   บนแถบเครื่องมือ Drawing หรือเลือกรายการเลือก Insert >Text Box 
แสดงดังภาพ 
 

 
 

ภาพที่ 35 รายการเลือก Insert > Text Box 
 

 2.  คลิกเมาสและลากในกรอบ Create your drawing here จะไดรูปทรงสี่เหล่ียม แสดง     
ดังภาพ 
 

 
 

ภาพที่ 36 กรอบ Create your drawing here. 
 
 3.  จากนั้นพิมพขอความลงในกรอบขอความ 
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การกําหนดทิศทางของขอความ 
 
 ขอมูลที่อยูในกรอบขอความสามารถกําหนดลักษณของขอความใหอยูในแนวตั้งหรือ
แนวนอนไดโดยใชคําสั่ง Text Direction 
 1.  เลือกขอความในกรอบขอความ 
 2.  คลิกเลือกรายการเลือก Format > Text Direction แสดงดังภาพ 
 

 
 

ภาพที่ 37 รายการเลือก Format > Text Direction 
 

 3.  เลือกลักษณะการวางขอความตามความตองการ จากนั้นคลิกปุม Ok แสดงดังภาพ 
 

 
 

ภาพที่ 38 เลือก Orientation 
 
 4.  ผลลัพธ การวางแนว แสดงดังภาพ 
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ภาพที่ 39 การจัดวางแนว 
 
การแทรกแฟมเอกสาร 
 
 ในการจดัทําเอกสารอาจมีการแบงงานกันทําเพื่อความรวดเรว็ ดังนัน้เมื่อตองการรวม
แฟมขอมูลใหเปนแฟมเดียวกนั สามารถทําไดดังนี ้

1.  เลือกรายการเลือก Insert > File แสดงดงัภาพ 
 

 
 

ภาพที่ 40 รายการเลือก Insert > File 
 
 2.  เลือกที่อยู และชื่อแฟมทีต่องการจะรวม จากนั้นคลิกปุม Insert แสดงดังภาพ 
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ภาพที่ 41 หนาตาง Insert File 
 

ตาราง 
 

 ในเอกสารหลายๆ ประเภทมกัประกอบไปดวยตาราง ตารางเปนที่สรุปขอมูลไดดี สามารถ
เปรียบเทียบขอมูลไดงาย การสรางตารางใน Microsoft word 2003 สามารถสรางไดดังนี ้
 วิธีที่ 1 
 1.  คลิกปุม 
 2.  จะปรากฎตารางเพื่อ ใหกาํหนดขนาดตาราง แสดงดังภาพ 
 

 
ภาพที่ 42 กําหนดขนาดตาราง 
 วิธีที่ 2 
 1.  เลือกรายการเลือก Table > Insert > Table แสดงดังภาพ 
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ภาพที่ 43 รายการเลือก Table > Insert > Table 
 

 2.  จะปรากฎหนาตาง Insert Table ใหกําหนดรายละเอยีดตางๆ ของตาราง จากนั้นคลิก
ปุม OK แสดงดังภาพ 
 

 
 
ภาพที่ 44 กําหนดรายละเอียดของตาราง 
 
การกรอกขอมูลลงในตาราง 
 
 1.  คลิกที่เซลลที่ตองการกรอกขอมูล 
 2.  กรอกขอมูลตามตองการ แสดงดังภาพ 
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ภาพที่ 45 กรอกขอมูลในตาราง 
 

 3. หากตองการตองการกรอกขอมูลในเซลถัด ไปใหกดปุม Tab หรือ ปุมลูกศรทั้ง 4  
 
การปรับแตงตาราง 
 
 เมื่อพิมพขอมลูลงในตารางแลว ถาขนาดความกวางของคอลัมน (Column) หรือแถว (Row) 
ไมพอดีกับขอมูลที่จะพิมพ สามารถปรับแตงความกวางของคอลัมนและแถวไดดังนี ้ 

1.  ปรับความกวางของคอลัมน   
 1.1  เล่ือนตัวช้ีตําแหนงไปยังตําแหนงยายคอลัมน บนไมบรรทัด แสดงดังภาพ 

 

 
 

ภาพที่ 46 ตําแหนงคอลัมนบนไมบรรทัด 
 1.2  จะพบสัญลักษณของตวัช้ีตําแหนงมีลักษณะเปนหวัลูกศรซายขวา ถาตองการปรับ
ขนาดใหคอลัมนกวางขึ้นใหลากเมาส ไปในทิศทางที่ตองการทิศทางที่จะไปมี 2 ทิศทาง คือซาย  
และขวา 
 2.  ปรับความสูงของแถว  
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 2.1  วางตัวช้ีตาํแหนงชี้บนตารางที่เปนเสนของแถวจนกวาตัวช้ีตําแหนงจะเปลี่ยนเปน
รูปหัวลูกศรชีบ้นและลาง 
 2.2  ลากเมาสไปยังตําแหนงใหมที่ตองการ ทิศทางที่จะไปมี 2 ทิศทาง คือ บน และลาง 
 

 
ภาพที่ 47 ปรับความสูงของแถว 
 

 3.  การเพิ่มแถว สามารถทําไดหลายวิธีแตในที่นี้ขอแนะนาํ 2 วิธีคือ 
 วิธีที่ 1 
 1.  คลิกเลือกแถวที่ตองการแทรกแถวใหมเขาไปกอนหนา แสดงดังภาพ 
 

 
ภาพที่ 48 เลือกแถว 
 

 2.  เลือกรายการเลือก Table > Insert > Row แสดงดังภาพ 

 
ภาพที่ 49 รายการเลือก Table > Insert > Row 
 วิธีที่ 2 
 1.  คลิกเลือกตรงทายแถว ณ ตําแหนงทีต่องการเพิ่ม (จะสังเกตเห็นตัวช้ีตําแหนง
กระพริบอยูตรงทายแถว) จากนั้น กดแปนปอนเขา แสดงดังภาพ 
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ภาพที่ 50 เลือกทายแถว 
 

 2.  จะไดแถวใหมขึ้นมา แสดงดังภาพ  
 

 
 

ภาพที่ 51 เพิ่มแถวใหม 
 
 4.  การเพิ่มคอลัมน 
 4.1  คลิกเลือกคอลัมนทั้งคอลัมน แสดงดังภาพ 
 

 
 

ภาพที่ 52 เลือกคอลัมน 
 
 4.2  เลือกรายการเลือก Table>Insert>Column แสดงดังภาพ 
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ภาพที่ 53 รายการเลือก Insert > Columns to the Left 
 

 4.3  จะไดคอลัมนใหมตามตองการ แสดงดงัภาพ 
 

 
 

ภาพที่ 54 คอลัมนใหมทางซาย 
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การลบแถว หรือคอลัมน 
 
 1.  เลือกตาราง แถวหรือ คอลัมนที่ตองการลบ แสดงดังภาพ 
 

 
 
ภาพที่ 55 เลือกคอลัมน 
 

 2.  เลือกรายการเลือกTable > คลิกเลือก Table, Row, Column ตามความตองการ แสดง    
ดังภาพ 
 

 
 
ภาพที่ 56 รายการเลือก Table > Delete 
 
 
 

2 
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การรวมเซลล 
 

 1.  ลากเมาสเลือกเซลลที่ตองการรวมเขาไวดวยกัน แสดงดังภาพ 

 
 

ภาพที่ 57 เลือกเซล 
 

 2.  เลือกรายการเลือก Table>Merge Cells แสดงดังภาพ 
 

 
 

ภาพที่ 58 รายการเลือก Table>Merge Cells 
 

 3.  เซลลจะรวมกันเปนหนึ่งเซลลตามตองการ แสดงดังภาพ 
 

 
 

ภาพที่ 59 รวมเปนเซลเดียวกนั 

2 
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ตีเสนใหตาราง 
 

 1.  เลือกตาราง แสดงดังภาพ 
 

 
 

ภาพที่ 60 การเลือกตาราง 
 
 2.   คลิกเลือกปุม เสนขอบทั้งหมด แสดงดังภาพ 

 
 

ภาพที่ 61 เลือกเสนขอบและการตีเสนตาราง 
 
 3.  เลือกรูปแบบการตีเสนตารางตามตองการ 
 
การบันทึกเอกสาร 
 
 1.  เลือกรายการเลือก File > Save As  
 2.  เลือกตําแหนงสําหรับเก็บเอกสาร ในชอง Save in : 
 3.  ตั้งชื่อแฟมขอมูล ในชอง File name: 
 4.  คลิกปุม Save จะไดแฟมที่มีนามสกุล เปน *.doc แสดงดังภาพ 

2 

3 
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ภาพที่  62 รายการเลือก Save As 
 

การบันทึกเอกสารเปนเว็บเพจ 
 

 1.  เลือกรายการเลือก File > Save as Web Page แสดงดังภาพ 
 

 
 

ภาพที่ 63 บันทึกเปนแฟมเวบ็เพจ 
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 2.  ไดแฟมที่มนีามสกุลเปน html แสดงดังภาพ 
 

 
 

ภาพที่ 64 HTML Documents 
 

 3.  เปดแฟมดวยโปรแกรมเว็บเบราวเซอร แสดงดังภาพ 
 

 
 

ภาพที่ 65 ผลลัพธเมื่อเปดดวยเว็บเบราวเซอร 
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สรุป 
 
 โปรแกรม Microsoft Word 2003 เปนโปรแกรม ที่ถูกออกแบบมาใหใชงานเกีย่วกบัการพิมพ
เอกสารตางๆ เชน  พิมพจดหมาย  รายงาน  หนังสือราชการ  เปนตน สามารถเลือกใชตัวอักษรแบบ
ตางๆ  ทั่งตัวอักษรปกติ และ ตัวอักษรศิลป รวมทั้งสามารถตาราง หรือนําภาพมาประกอบภายใน
เอกสารไดอยางงายดาย ทั้งยงัมีคําสั่งที่ชวยตรวจหาคําที่สะกดผิด  ตลอดจนจดัรูปแบบเอกสารใหมี
ความสวยงามนาใช ไดอยางรวดเร็ว นอกจากความสามารถในการทําใหเอกสารดูสวยงามแลว 
ยังสามารถบันทึกเอกสารใหอยูในรูป Html ไดดวย ทําใหประหยัดเวลา และนําแฟมที่เปนเว็บเพจนี้
ไปใชรวมกับ โปรแกรม Dreamweaver MX ไดเปนอยางดี 
 
คําถามทายบท 
 
1.  จงพิมพขอความตามเอกสาร จัดรูปแบบ แสดงดังภาพ 
 

 
 

ภาพที่ 66 ใบงาน ฝกพิมพขอความ และเครือ่งหมายหนาขอ 
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2.  แทรก AutoShapes และขอความ แสดงดังภาพ 
 

 
 

ภาพที่ 67  ใบงาน ฝกสราง AutoShapes 
 

3.  จงสรางกลองขอความและพิมพขอความ แสดงดังภาพ 
 

 
 

ภาพที่ 68 ใบงาน ฝกสรางกลองขอความ 
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4.  จงสราง AutoShapes แสดงดังภาพ 
 

 
 

ภาพที่ 69 ใบงาน ฝกสราง AutoShapes  
 

5.  จงนํากลองขอความในขอที่ 3 และ AutoShapes ในขอที่ 4 มาจัดวางใหอยูติดกัน แสดงดังภาพ 
 

 
 

ภาพที่ 70 ใบงาน ฝกสรางกลองขอความ และ AutoShapes 
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6.  จงสรางตาราง และจัดรูปแบบ แสดงดังภาพ 
 

 
 

ภาพที่ 71 ใบงาน ฝกสรางตาราง 
 

7.  จงสรางขอความและทําเปน Drop Cap แสดงดังภาพ 
 

 
 
ภาพที่ 72 ใบงาน ฝกสราง Drop Cap 
 

8.  จงสรางอักษรศิลป แสดงดังภาพ 
 

 
 

ภาพที่ 73 ใบงาน ฝกสรางตัวอักษรศิลป 
9.  นําเอกสารจากขอ 1 ถึง ขอ 8 มาจัดวางใหอยูในรูปแบบ แสดงดังภาพ 
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ภาพที่ 74 ใบงาน 
 
10.  นําแฟมเอกสารจากขอ 9 บันทึกเปนแฟมเว็บเพจ 
 
 
 
 


